truffle编译时提示solidity版本不对,但是truffle-config里面已经设置成合约要求的版本了,怎么办

truffsolidityversion.png truffconfig.png 一般这样设置一下就可以了把

请先 登录 后评论

最佳答案 2020-10-19 20:54

下载 Solidity 编译器出错, 可以看看这个链接:

https://learnblockchain.cn/question/1568

请先 登录 后评论

其它 0 个回答

  • 1 关注
  • 0 收藏,154 浏览
  • 钱二毛 提出于 2020-10-19 17:59